<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-gb" >
<head>
		 
          <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
      
    	<base href="http://www.jacksoncountytimes.net/events/church-calendar.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Jackson County Florida, Marianna, Graceville, Cottondale, Alford, Malone, Greenwood, Grand Ridge, Sneads, News" />
	<meta property="og:title" content="Church Calendar" />
	<meta property="og:site_name" content="Jackson County Times" />
	<meta property="og:url" content="http://jacksoncountytimes.net/events/church-calendar.html" />
	<meta name="author" content="Staff" />
	<meta property="og:type" content="article" />
	<meta name="description" content="Jackson County Florida News serving Marianna, Graceville, Cottondale, Alford, Malone, Greenwood, Grand Ridge, Sneads and surrounding areas." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Jackson County Times - Church Calendar</title>
	<link href="http://www.jacksoncountytimes.net/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.jacksoncountytimes.net/component/search/?Itemid=795&amp;format=opensearch" rel="search" title="Search Jackson County Times" type="application/opensearchdescription+xml" />
	<link href="/media/k2/assets/css/k2.fonts.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/templates/gk_news/css/k2.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="http://www.jacksoncountytimes.net/templates/gk_news/css/k2.css" rel="stylesheet" type="text/css" />
	<link href="http://www.jacksoncountytimes.net/templates/gk_news/css/normalize.css" rel="stylesheet" type="text/css" />
	<link href="http://www.jacksoncountytimes.net/templates/gk_news/css/layout.css" rel="stylesheet" type="text/css" />
	<link href="http://www.jacksoncountytimes.net/templates/gk_news/css/joomla.css" rel="stylesheet" type="text/css" />
	<link href="http://www.jacksoncountytimes.net/templates/gk_news/css/system/system.css" rel="stylesheet" type="text/css" />
	<link href="http://www.jacksoncountytimes.net/templates/gk_news/css/template.css" rel="stylesheet" type="text/css" />
	<link href="http://www.jacksoncountytimes.net/templates/gk_news/css/menu/menu.css" rel="stylesheet" type="text/css" />
	<link href="http://www.jacksoncountytimes.net/templates/gk_news/css/gk.stuff.css" rel="stylesheet" type="text/css" />
	<link href="http://www.jacksoncountytimes.net/templates/gk_news/css/style1.css" rel="stylesheet" type="text/css" />
	<link href="http://www.jacksoncountytimes.net/templates/gk_news/css/typography/typography.style1.css" rel="stylesheet" type="text/css" />
	<link href="http://www.jacksoncountytimes.net/templates/gk_news/css/typography/typography.iconset.style1.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Hammersmith+One" rel="stylesheet" type="text/css" />
	<link href="http://www.jacksoncountytimes.net/modules/mod_news_pro_gk4/interface/css/style.portal.mode.7.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.gkcol { width: 220px; }body,
h1, h2, h3, h4, h5, h6,
.box .header small,
dl#tabs dt.tabs span h3, 
dl.tabs dt.tabs span h3,
.gkMenu > ul > li li,
.bigtitle h3.header,
.box.badge-new .header::after,
.box.badge-popular .header::after,
.box.badge-top .header::after { font-family: Arial, Helvetica, sans-serif; }
#gkLogo.text,
.gkMenu > ul > li,
#gkTopMenu,
#gkUserArea,
.box .header,
.itemAuthorContent h3,
.gkTabsNav,
th,
.nsphover .nspInfo2 { font-family: 'Hammersmith One', Arial, sans-serif; }
.blank { font-family: Verdana, Geneva, sans-serif; }
.blank { font-family: Arial, Helvetica, sans-serif; }
@media screen and (max-width: 772.5px) {
	    	#k2Container .itemsContainer { width: 100%!important; } 
	    	.cols-2 .column-1,
	    	.cols-2 .column-2,
	    	.cols-3 .column-1,
	    	.cols-3 .column-2,
	    	.cols-3 .column-3,
	    	.demo-typo-col2,
	    	.demo-typo-col3,
	    	.demo-typo-col4 {width: 100%; }
	    	}#gkSidebar { width: 22%; }
#gkPageContent { background-position: 78% 0!important; }#gkContent { background-image: none!important; }#gkMainbody > div { width: 100%; }
#gkContent { width: 78%; }
#gkContentWrap { width: 100%; }
.gkPage { max-width: 1230px; }
#menu696 > div,
#menu696 > div > .childcontent-inner { width: 220px; }
#menu703 > div,
#menu703 > div > .childcontent-inner { width: 220px; }
#menu704 > div,
#menu704 > div > .childcontent-inner { width: 220px; }
#menu705 > div,
#menu705 > div > .childcontent-inner { width: 220px; }
#menu724 > div,
#menu724 > div > .childcontent-inner { width: 220px; }

	</style>
	<script src="/cache/gk/5e0249131e4a7dcfbeb4fa9080c0e934.js.php" type="text/javascript"></script>
	<script type="text/javascript">
$GKMenu = { height:true, width:true, duration: 250 };
$GK_TMPL_URL = "http://www.jacksoncountytimes.net/templates/gk_news";

$GK_URL = "http://www.jacksoncountytimes.net/";

	</script>
	<style type="text/css">.we_fb_comments{padding-top:10px;width:100%;} .fb-comments, .fb-comments iframe[style], .fb-like-box, .fb-like-box iframe[style] {width: 100% !important;} .fb-comments span, .fb-comments iframe span[style], .fb-like-box span, .fb-like-box iframe span[style] {width: 100% !important;} #ufbcomments{font-weight:bold;font-size:26px;line-height:30px;color:#000;margin-top:10px;}</style>
	<link rel="apple-touch-icon" href="http://www.jacksoncountytimes.net/templates/gk_news/images/touch-device.png">
	<link rel="apple-touch-icon-precomposed" href="http://www.jacksoncountytimes.net/templates/gk_news/images/touch-device.png">

    <link rel="stylesheet" href="http://www.jacksoncountytimes.net/templates/gk_news/css/small.desktop.css" media="(max-width: 1230px)" />
<link rel="stylesheet" href="http://www.jacksoncountytimes.net/templates/gk_news/css/tablet.css" media="(max-width: 1030px)" />
<link rel="stylesheet" href="http://www.jacksoncountytimes.net/templates/gk_news/css/small.tablet.css" media="(max-width: 820px)" />
<link rel="stylesheet" href="http://www.jacksoncountytimes.net/templates/gk_news/css/mobile.css" media="(max-width: 580px)" />
<link rel="stylesheet" href="http://www.jacksoncountytimes.net/templates/gk_news/css/override.css" />

<!--[if IE 9]>
<link rel="stylesheet" href="http://www.jacksoncountytimes.net/templates/gk_news/css/ie/ie9.css" type="text/css" />
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" href="http://www.jacksoncountytimes.net/templates/gk_news/css/ie/ie8.css" type="text/css" />
<![endif]-->

<!--[if lte IE 7]>
<link rel="stylesheet" href="http://www.jacksoncountytimes.net/templates/gk_news/css/ie/ie7.css" type="text/css" />
<![endif]-->

<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="http://www.jacksoncountytimes.net/templates/gk_news/js/respond.js"></script>
<script type="text/javascript" src="http://www.jacksoncountytimes.net/templates/gk_news/js/selectivizr.js"></script>
<script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	 


<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-43678144-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

</head>
<body data-mobile="true" data-tablet-width="1030" data-mobile-width="580">	
			
	
        
    <section id="gkPageTop" >
    	<div class="gkPage">                    	
		    
          <a href="http://www.jacksoncountytimes.net/" id="gkLogo">
        <img src="http://www.jacksoncountytimes.net/images/logo-png.png" alt="Jackson County Times" />
     </a>
     		    
		    		    <div id="gkMobileMenu">
		    	Menu		    	<select id="mobileMenu" onChange="window.location.href=this.value;" class="chzn-done">
		    	<option  value="http://www.jacksoncountytimes.net/">Home</option><option  value="/local-news.html">Local News</option><option  value="/local-news/letter-to-the-editor.html">&mdash; Letter to the Editor</option><option  value="/local-news/jackson-county-history.html">&mdash; Jackson County History</option><option  value="/local-news/breast-cancer-awareness.html">&mdash; Breast Cancer Awareness</option><option  value="/local-news/classified-ads.html">&mdash; Classified Ads</option><option  value="/jackson-county-history.html">Jackson County History</option><option  value="/jackson-county-history/marianna-history.html">&mdash; Marianna History</option><option  value="/jackson-county-history/greenwood-history.html">&mdash; Greenwood History</option><option  value="#">Events</option><option  value="/events/community-calendar.html">&mdash; Community Calendar</option><option selected="selected"  value="/events/church-calendar.html">&mdash; Church Calendar</option><option  value="#">Contact Us</option><option  value="/contact-us/subscribe-to-the-times.html">&mdash; Subscribe to the TIMES</option><option  value="/contact-us/news-submissions.html">&mdash; News Submissions</option><option  value="/contact-us/staff-contacts.html">&mdash; Staff Contacts</option><option  value="/legal-notices.html">Legal Notices</option><option  value="#">Special Editions</option><option  value="/special-editions/concert-in-the-park-2013.html">&mdash; Concert in the Park 2013</option><option  value="/special-editions/graduation-2013.html">&mdash; Graduation 2013</option><option  value="/special-editions/political-forum-debate-2012.html">&mdash; Political Forum Debate 2012</option><option  value="/special-editions/springtime-pageant-2013.html">&mdash; Springtime Pageant 2013</option><option  value="/special-editions/back-to-school-2013-14.html">&mdash; Back to School 2013-14</option><option  value="/special-editions/2013-gridiron-gazette.html">&mdash; 2013 Gridiron Gazette</option><option  value="http://digital.jacksoncountytimes.net/">e-Edition Login</option>		    	</select>
		    </div>
		    		    
		    		    
		    		    <div id="gkMainMenu">
		    	<nav id="gkExtraMenu" class="gkMenu">
<ul class="gkmenu level0"><li  class="first"><a href="http://www.jacksoncountytimes.net/"  class=" first" id="menu101"  >Home</a></li><li  class="haschild"><a href="/local-news.html"  class=" haschild" id="menu696"  >Local News</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/local-news/letter-to-the-editor.html"  class=" first" id="menu697"  >Letter to the Editor</a></li><li ><a href="/local-news/jackson-county-history.html"  id="menu698"  >Jackson County History</a></li><li ><a href="/local-news/breast-cancer-awareness.html"  id="menu700"  >Breast Cancer Awareness</a></li><li  class="last"><a href="/local-news/classified-ads.html"  class=" last" id="menu753"  >Classified Ads</a></li></ul></div>
</div>
</div></li><li  class="haschild"><a href="/jackson-county-history.html"  class=" haschild" id="menu703"  >Jackson County History</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/jackson-county-history/marianna-history.html"  class=" first" id="menu731"  >Marianna History</a></li><li  class="last"><a href="/jackson-county-history/greenwood-history.html"  class=" last" id="menu732"  >Greenwood History</a></li></ul></div>
</div>
</div></li><li  class="haschild active"><a href="#"  class=" haschild active" id="menu704"  >Events</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/events/community-calendar.html"  class=" first" id="menu734"  >Community Calendar</a></li><li  class="last active"><a href="/events/church-calendar.html"  class=" last active" id="menu795"  >Church Calendar</a></li></ul></div>
</div>
</div></li><li  class="haschild"><a href="#"  class=" haschild" id="menu705"  >Contact Us</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/contact-us/subscribe-to-the-times.html"  class=" first" id="menu741"  >Subscribe to the TIMES</a></li><li ><a href="/contact-us/news-submissions.html"  id="menu792"  >News Submissions</a></li><li  class="last"><a href="/contact-us/staff-contacts.html"  class=" last" id="menu751"  >Staff Contacts</a></li></ul></div>
</div>
</div></li><li ><a href="/legal-notices.html"  id="menu793"  >Legal Notices</a></li><li  class="haschild"><a href="#"  class=" haschild" id="menu724"  >Special Editions</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/special-editions/concert-in-the-park-2013.html"  class=" first" id="menu725"  >Concert in the Park 2013</a></li><li ><a href="/special-editions/graduation-2013.html"  id="menu726"  >Graduation 2013</a></li><li ><a href="/special-editions/political-forum-debate-2012.html"  id="menu727"  >Political Forum Debate 2012</a></li><li ><a href="/special-editions/springtime-pageant-2013.html"  id="menu728"  >Springtime Pageant 2013</a></li><li ><a href="/special-editions/back-to-school-2013-14.html"  id="menu729"  >Back to School 2013-14</a></li><li  class="last"><a href="/special-editions/2013-gridiron-gazette.html"  class=" last" id="menu730"  >2013 Gridiron Gazette</a></li></ul></div>
</div>
</div></li><li  class="last"><a href="http://digital.jacksoncountytimes.net/" target="_blank"  class=" last" id="menu749"   rel="nofollow">e-Edition Login</a></li></ul>
</nav>   
	    	</div>
	    	    	</div>
    </section>
    
        <section id="gkBannerTop">
    	<div class="gkPage">
    		
<div class="nspMainPortalMode7 nspFs100" id="nsp-nsp_607" data-direction="ltr">
		<div class="nspImages">
		<div class="nspArts">
			<div class="nspArtsScroll">
								<div class="nspArt" style="padding: 15px 18px ;width:227px;">
					<a href="/component/k2/item/8525-fraud-alert.html" class="nspImageWrapper tleft fleft" style="margin:0 16px 0 0;"><img class="nspImage tleft fleft" src="http://www.jacksoncountytimes.net/modules/mod_news_pro_gk4/cache/k2.items.cache.3a662cdc386003fac11043b9c73aeef3_Lnsp_607.jpg" alt="Fraud Alert!"  style="width:60px;height:60px;"  /></a>					<h4 class="nspHeader tleft fnull"><a href="/component/k2/item/8525-fraud-alert.html" title="Fraud Alert!">Fraud Alert!</a></h4>					<p class="nspText tleft fnull">GRACEVILLE – Earlier toda...</p>				</div>
								<div class="nspArt" style="padding: 15px 18px ;width:227px;">
					<a href="/community/item/8520-in-flanders-field.html" class="nspImageWrapper tleft fleft" style="margin:0 16px 0 0;"><img class="nspImage tleft fleft" src="http://www.jacksoncountytimes.net/modules/mod_news_pro_gk4/cache/k2.items.cache.bee392ccb91b968f78a29a035271c5d5_Lnsp_607.jpg" alt="In Flanders Field"  style="width:60px;height:60px;"  /></a>					<h4 class="nspHeader tleft fnull"><a href="/community/item/8520-in-flanders-field.html" title="In Flanders Field">In Flanders Field</a></h4>					<p class="nspText tleft fnull">In Flanders Field the pop...</p>				</div>
								<div class="nspArt" style="padding: 15px 18px ;width:227px;">
					<a href="/component/k2/item/8500-floyd-miller-–-fishing,-hunting,-and-the-simple-life.html" class="nspImageWrapper tleft fleft" style="margin:0 16px 0 0;"><img class="nspImage tleft fleft" src="http://www.jacksoncountytimes.net/modules/mod_news_pro_gk4/cache/k2.items.cache.ea8e50c5f7b14a1173afc2375e22c8e5_Lnsp_607.jpg" alt="Floyd Miller – fishing, hunting, and the simple life"  style="width:60px;height:60px;"  /></a>					<h4 class="nspHeader tleft fnull"><a href="/component/k2/item/8500-floyd-miller-–-fishing,-hunting,-and-the-simple-life.html" title="Floyd Miller – fishing, hunting, and the simple life">Floyd Miller – fishing, hunting, an&hellip;</a></h4>					<p class="nspText tleft fnull">If you were brought up in...</p>				</div>
								<div class="nspArt" style="padding: 15px 18px ;width:227px;">
					<a href="/component/k2/item/8499-my-brother,-mike-lipford.html" class="nspImageWrapper tleft fleft" style="margin:0 16px 0 0;"><img class="nspImage tleft fleft" src="http://www.jacksoncountytimes.net/modules/mod_news_pro_gk4/cache/k2.items.cache.5f1103ea32ffffdc47fcde8f478b2539_Lnsp_607.jpg" alt="My brother, Mike Lipford"  style="width:60px;height:60px;"  /></a>					<h4 class="nspHeader tleft fnull"><a href="/component/k2/item/8499-my-brother,-mike-lipford.html" title="My brother, Mike Lipford">My brother, Mike Lipford</a></h4>					<p class="nspText tleft fnull">July 4, 1980, was a day I...</p>				</div>
								<div class="nspArt" style="padding: 15px 18px ;width:227px;">
					<a href="/component/k2/item/8495-evelyn-johnson-counseling-the-whole-child.html" class="nspImageWrapper tleft fleft" style="margin:0 16px 0 0;"><img class="nspImage tleft fleft" src="http://www.jacksoncountytimes.net/modules/mod_news_pro_gk4/cache/k2.items.cache.f5e30ee45ae1404f8a101acc64d74001_Lnsp_607.jpg" alt="Evelyn Johnson - Counseling the whole child"  style="width:60px;height:60px;"  /></a>					<h4 class="nspHeader tleft fnull"><a href="/component/k2/item/8495-evelyn-johnson-counseling-the-whole-child.html" title="Evelyn Johnson - Counseling the whole child">Evelyn Johnson - Counseling the who&hellip;</a></h4>					<p class="nspText tleft fnull">Evelyn Johnson was once r...</p>				</div>
								<div class="nspArt" style="padding: 15px 18px ;width:227px;">
					<a href="/local-news/item/8494-sneads-high-school-recognized-nationally-for-excellence.html" class="nspImageWrapper tleft fleft" style="margin:0 16px 0 0;"><img class="nspImage tleft fleft" src="http://www.jacksoncountytimes.net/modules/mod_news_pro_gk4/cache/k2.items.cache.13a2db8c9cf3697def2f070d85bb7fee_Lnsp_607.jpg" alt="Sneads High School recognized nationally for excellence"  style="width:60px;height:60px;"  /></a>					<h4 class="nspHeader tleft fnull"><a href="/local-news/item/8494-sneads-high-school-recognized-nationally-for-excellence.html" title="Sneads High School recognized nationally for excellence">Sneads High School recognized natio&hellip;</a></h4>					<p class="nspText tleft fnull">Faculty, staff, school bo...</p>				</div>
								<div class="nspArt" style="padding: 15px 18px ;width:227px;">
					<a href="/component/k2/item/8470-les-and-dorothy-beard-–-teachers-from-days-gone-by.html" class="nspImageWrapper tleft fleft" style="margin:0 16px 0 0;"><img class="nspImage tleft fleft" src="http://www.jacksoncountytimes.net/modules/mod_news_pro_gk4/cache/k2.items.cache.6474b1198cb084c5cc2ff921a74f5b6b_Lnsp_607.jpg" alt="Les and Dorothy Beard – Teachers from days gone by"  style="width:60px;height:60px;"  /></a>					<h4 class="nspHeader tleft fnull"><a href="/component/k2/item/8470-les-and-dorothy-beard-–-teachers-from-days-gone-by.html" title="Les and Dorothy Beard – Teachers from days gone by">Les and Dorothy Beard – Teachers fr&hellip;</a></h4>					<p class="nspText tleft fnull">Les and Dorothy Beard are...</p>				</div>
								<div class="nspArt" style="padding: 15px 18px ;width:227px;">
					<a href="/community/item/8469-gail-moul-–-surviving-pearl-harbor-as-a-child.html" class="nspImageWrapper tleft fleft" style="margin:0 16px 0 0;"><img class="nspImage tleft fleft" src="http://www.jacksoncountytimes.net/modules/mod_news_pro_gk4/cache/k2.items.cache.39d8d9f84af1d8e73d35ba67b69df8f1_Lnsp_607.jpg" alt="Gail Moul – Surviving Pearl Harbor as a child"  style="width:60px;height:60px;"  /></a>					<h4 class="nspHeader tleft fnull"><a href="/community/item/8469-gail-moul-–-surviving-pearl-harbor-as-a-child.html" title="Gail Moul – Surviving Pearl Harbor as a child">Gail Moul – Surviving Pearl Harbor &hellip;</a></h4>					<p class="nspText tleft fnull">December 7, 2016 marked t...</p>				</div>
								<div class="nspArt" style="padding: 15px 18px ;width:227px;">
					<a href="/local-news/item/8468-larry-moore-receives-state-honor.html" class="nspImageWrapper tleft fleft" style="margin:0 16px 0 0;"><img class="nspImage tleft fleft" src="http://www.jacksoncountytimes.net/modules/mod_news_pro_gk4/cache/k2.items.cache.cec185ee6a7492719d0158f0265dd1b3_Lnsp_607.jpg" alt="Larry Moore receives state honor"  style="width:60px;height:60px;"  /></a>					<h4 class="nspHeader tleft fnull"><a href="/local-news/item/8468-larry-moore-receives-state-honor.html" title="Larry Moore receives state honor">Larry Moore receives state honor</a></h4>					<p class="nspText tleft fnull">Larry Moore was recently ...</p>				</div>
								<div class="nspArt" style="padding: 15px 18px ;width:227px;">
					<a href="/local-news/item/8467-mark-sims-–-filling-big-shoes-january-3.html" class="nspImageWrapper tleft fleft" style="margin:0 16px 0 0;"><img class="nspImage tleft fleft" src="http://www.jacksoncountytimes.net/modules/mod_news_pro_gk4/cache/k2.items.cache.97160af727264814b7aec901dd1032ff_Lnsp_607.jpg" alt="Mark Sims – filling big shoes January 3"  style="width:60px;height:60px;"  /></a>					<h4 class="nspHeader tleft fnull"><a href="/local-news/item/8467-mark-sims-–-filling-big-shoes-january-3.html" title="Mark Sims – filling big shoes January 3">Mark Sims – filling big shoes Janua&hellip;</a></h4>					<p class="nspText tleft fnull">Mark Sims will officially...</p>				</div>
							</div>	
		</div>
	</div>
			
	<a class="nspPrev">Prev</a>
	<a class="nspNext">Next</a>
</div>


<script type="text/javascript" src="http://www.jacksoncountytimes.net/modules/mod_news_pro_gk4/interface/scripts/engine.portal.mode.7.js"></script>

<script type="text/javascript">
//<![CDATA[
try {$Gavick;}catch(e){$Gavick = {};};
$Gavick["nsp-nsp_607"] = {
	"animation_speed": 400};
//]]>
</script>	
    	</div>
    </section>
    
		<section id="gkContentTop" class="gkPage">
				<div id="gkTopMenu">
			<ul class="nav menu">
<li class="item-560"><a href="/agriculture.html" >Ag</a></li><li class="item-561"><a href="/business.html" >Business</a></li><li class="item-562"><a href="/community.html" >Community</a></li><li class="item-563"><a href="/education.html" >Education</a></li><li class="item-565"><a href="/entertainment.html" >Entertainment</a></li><li class="item-690"><a href="/government.html" >Government</a></li><li class="item-567"><a href="/history.html" >History</a></li><li class="item-566"><a href="/opinion.html" >Opinion</a></li><li class="item-568"><a href="/obituaries.html" >Obituaries</a></li><li class="item-747"><a href="/police.html" >Police</a></li><li class="item-759"><a href="/politics.html" >Politics</a></li><li class="item-761"><a href="/sports.html" >Sports</a></li></ul>

		</div>
				
				<div id="gkSocial">
			

<div class="custom"  >

	<p><a class="gkTwitter" href="/x">Twitter</a><a class="gkFb" href="/x">Facebook</a></p>	
</div>

		</div>
				
				<div id="gkSearch">
			<form action="/events/church-calendar.html" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox" type="text" size="22" value="Search ..."  onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';" />	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="9999" />
	</div>
</form>

		</div>
				<!--[if IE 8]>
		<div class="ie8clear"></div>
		<![endif]-->
	</section>
	
	<div id="gkPageContent" class="gkPage">
    	<section id="gkContent">					
			<div id="gkContentWrap">
								
								
								<section id="gkBreadcrumb">
										
<div class="breadcrumbs">
<ul><li><a href="/" class="pathway">Home</a></li> <li class="pathway separator">/</li> <li class="pathway">Events</li> <li class="pathway separator">/</li> <li class="pathway">Church Calendar</li></ul></div>
										
										
					<!--[if IE 8]>
					<div class="ie8clear"></div>
					<![endif]-->
				</section>
								
					
				
				<section id="gkMainbody">
					<div>
											
<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
		
	<header>
				<h1></h1>
		
				<h1 itemprop="name">
							<a href="/events/church-calendar.html" itemprop="url">
					Church Calendar				</a>
					</h1>
		
			</header>

	

<aside class="itemAsideInfo">
	<ul>
				
				
				
		
								<li class="print-icon">
			<a href="/events/church-calendar.html?tmpl=component&amp;print=1&amp;page=" title="Print article < Church Calendar >" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><span class="icon-print"></span>Print</a>			</li>
			
						<li class="email-icon">
			<a href="/component/mailto/?tmpl=component&amp;template=gk_news&amp;link=0f4617abfb9d5aa2b35d9e01d0f4a0834f2aa618" title="Email this link to a friend" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><span class="icon-envelope"></span>Email</a>			</li>
						
						</ul>
</aside>

<div class="itemBody">
		
		
		
		
		
		<span itemprop="articleBody">
		<h3>Sunday, December 18</h3>
<p><strong>Heavens Way Fellowship Biker Church</strong>, 3924 Woodrest Rd in Cottondale will be having worship services with food &amp; fellowship the first and third Sundays of each month at 2 p.m. </p>
<p><strong>New Hope Missionary Baptist Church</strong> in the Two Egg/Greenwood area announces its annual Christmas Program.  Rev. L. V. Farmer and the New Hope Missionary Baptist Church congregation will host a Christmas Dinner Theater on Sunday, 12/18th at 12:45 PM. </p>
<h3>Saturday, December 24</h3>
<p><strong>Heavens Way Fellowship Biker Church</strong>, 3924 Woodrest Rd in Cottondale  - The first Saturday every month there will be a ride, weather permitting or fellowship at the church &amp; the fourth Saturday we will be doing service in the community. We are in the process of lining up time at the nursing homes/rehab centers in Jackson County, all are welcome. Can't wait to meet you!</p>
<h3>Sunday, December 25</h3>
<p><strong>Rev. L. V. Farmer and the New Hope Missionary Baptist Church</strong> congregation announce Christmas Day Worship Service will be held at 10AM on Christmas Day at 3996 Wintergreen Road in the Greenwood/Two Egg area.</p>
<h3>Saturday, December 31</h3>
<p><strong>New Year’s Eve Service and Sing</strong> - Featuring Local Talent on December 31, 2016 at 6:30 p.m. at Faith Haven Assembly of God Church,  Hwy. 90 Grand Ridge, Fl. Contact; Daniel McKelvain at 850-592-2899.</p>
<p><strong>This year’s joint New Year’s Eve Watch service</strong> will be held at Mt. Tabor Missionary Baptist Church.  This is a joint effort between New Hope, Mt. Tabor, New Liberty Hill, and Poplar Springs Missionary Baptist Churches.  Service will begin with the video of the recent graduation from the Second West Baptist Association Bible School at 9PM.</p>
<p><strong>WATCH NIGHT SERVICE</strong> - Greater Buckhorn Missionary Baptist Church, 4691 Highway 162, Marianna, FL. Rev. William Harvey, Pastor, will host the “Watch Night” Service in conjunction with Friendship Missionary Baptist Church with Rev. Daryl Johnson, Sr., Pastor and their choir on Saturday, December 31, 2016. Service will begin at 10:00 P.M. and on into the New Year, 2017. Refreshments will be served. Come on out to help usher out 2016 and escort in the New Year, 2017!!!!  Looking forward to worshipping the Lord and welcoming in the New Year with each of you. </p>
<h3>Sunday, January 1, 2017</h3>
<p><strong>Heavens Way Fellowship Biker Church</strong>, 3924 Woodrest Rd in Cottondale will be having worship services with food &amp; fellowship the first and third Sundays of each month at 2 p.m. </p>
<h3>Saturday, January 7, 2017</h3>
<p><strong>Heavens Way Fellowship Biker Church</strong>, 3924 Woodrest Rd in Cottondale  - The first Saturday every month there will be a ride, weather permitting or fellowship at the church &amp; the fourth Saturday we will be doing service in the community. We are in the process of lining up time at the nursing homes/rehab centers in Jackson County, all are welcome. Can’t wait to meet you!</p>
<p><strong>Klondyke Gospel Music Center</strong> is hosting concerts featuring the Drummond Family from Chipley, Sat., January 7th;  Fri Jan 13  Dane Bailey (The Singing Auctioneer) from Ft Wayne, IN;  Sat Jan 14  Amy Dunnam Trio from Mobile, AL; Sat Jan 21  The Hendersons from Milton, FL;  Sat Jan 28  The Men of Cornerstone Qt fromNewnan, GA. All concerts start at 7 p.m, 3885 Highway 123 South, 1/2 way between Ozark and Newton, AL.</p>
<h3>Sunday, January 15, 2017</h3>
<p><strong>Heavens Way Fellowship Biker Church</strong>, 3924 Woodrest Rd in Cottondale will be having worship services with food &amp; fellowship the first and third Sundays of each month at 2 p.m.</p>
<h3>Saturday, January 28, 2017</h3>
<p><strong>Heavens Way Fellowship Biker Church</strong>, 3924 Woodrest Rd in Cottondale  - The first Saturday every month there will be a ride, weather permitting or fellowship at the church &amp; the fourth Saturday we will be doing service in the community. We are in the process of lining up time at the nursing homes/rehab centers in Jackson County, all are welcome. Can’t wait to meet you!</p> 
<!-- START Web-Expert.gr Ultimate Facebook J! Comments-->
<div id="ufbcomments" style="font-size:22px;padding:2px;">Write a comment...</div><div id="ufbcommentstotal" style="padding:2px;"><fb:comments-count href="http://www.jacksoncountytimes.net/events/church-calendar.html"></fb:comments-count> awesome comments!</div><div id="wefbbox" class="we_fb_comments"><fb:comments href="http://www.jacksoncountytimes.net/events/church-calendar.html" title="Church Calendar" order_by="social" num_posts="10" width="480"></fb:comments></div><!-- SEO BOOST -->
<div id="ufbcomments_loaded" style="z-index:-100;position:fixed;"></div>
<!-- END Web-Expert.gr Ultimate Facebook J! Comments -->
	</span>
	
		
		
		
	</div>
		
	<div id="gkSocialAPI">
	   <g:plusone  size="medium" callback="http://jacksoncountytimes.net/events/church-calendar.html"></g:plusone>
	   <g:plus action="share"  annotation="bubble" height="20" href="http://jacksoncountytimes.net/events/church-calendar.html"></g:plus>
	   <fb:like href="http://jacksoncountytimes.net/events/church-calendar.html"  send="true" layout="standard" show_faces="true" width="400" action="like" font="arial" colorscheme="light"></fb:like>
	   <a href="http://twitter.com/share" class="twitter-share-button" data-text="Church Calendar" data-url=""   data-count="horizontal" data-lang="en">Tweet</a>
	   <a href="http://pinterest.com/pin/create/button/?url=http://jacksoncountytimes.net/events/church-calendar.html&amp;media=&amp;description=Church%20Calendar" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a>
	 </div>
  
</article>
										</div>
					
									</section>
				
							</div>
			
			    	</section>
    	
    	    	<aside id="gkSidebar">
    		<div class="box light nomargin"><h3 class="header">Community Calendar</h3><div class="content">

<div class="customlight"  >

	<p><a href="/events/church-calendar/2-uncategorised/73-calendar-of-events.html"><img src="/images/calendar.jpg" alt="" width="250" height="188" /></a></p>
<p><!-- START: Articles Anywhere --><h3>Wednesday, December 21</h3>
<p><strong>Marianna Rotary Club</strong> 12:00 p.m.</p>
<p><strong style="line-height: 22.4px;">Innovative Charities of NW Florida, Inc</strong><span style="line-height: 22.4px;">, 1994 Hwy 71 South, Marianna, FL. Food Pantry – Every Wednesday from 10am to 12noon. Thrift Store – Tuesday thru Saturday 9-4. For more information call 850-573-5526.</span></p>
<h3>Thursday, December 22</h3>
<p><strong>Chipola Civic Club</strong> 12:00  p.m.</p>
<h3>Friday, December 23</h3>
<p><strong>The Florida Department of Transportation</strong> has suspended construction activities in Bay and Jackson Counties from Friday Dec. 23, 2016 through Monday, Jan. 2, 2017. Regular construction activities involving lane restrictions and minor delays will resume Tuesday, January 3, 2017.</p>
<h3>Monday, December 26</h3>
<p><strong>Altrusa</strong> 12:00  p.m.</p>
<p><strong>Marianna Lions Club</strong> 12:00 p.m.</p>
<h3>Tuesday, December 27</h3>
<p><strong>Marianna Moose Lodge</strong> 7:00 p.m.</p>
<p><strong>Marianna Optimist Club</strong> 7:00 a.m.</p>
<p><strong>Veteran meeting</strong> - every Tuesday at 10:00 a.m. at Chipola College (Admin building, last door on the left). For more information call 850-209-5045 or 406-360-1718.</p>
<p><strong>Carol Dunaway and Joe Baxley</strong> are two of the more than 50 musicians scheduled to provide a free concert on December 27th at Madison Park. Dunaway is a blues artist and Baxley sings bluegrass. Concert is free and is 6-8pm. Many other performers will be there for a recording concert!! Public is invited. For more information contact  Royce Reagan at 526-6609. Bring your lawn chair !!</p>
<h3>Wednesday, December 28</h3>
<p><strong>Marianna Garden Club</strong> 10:00 a.m.</p>
<p><strong>Marianna Rotary Club...</strong></p><span style="font-size: 12pt;"><strong><p class="readmore"><a href="/events/community-calendar.html">Read more: Calendar of Events</a></p></strong></span><!-- END: Articles Anywhere --></p>	
</div>
</div></div><div class="box "><div class="content"><div class="bannergroup">


</div>
</div></div>
    	</aside>
    	    	<!--[if IE 8]>
    	<div class="ie8clear"></div>
    	<![endif]-->
	</div>
	    
	    
        
        
    
<footer id="gkFooter" class="gkPage">
		<div id="gkFooterNav">
		<ul class="nav menu">
<li class="item-742 divider"><span class="separator ">Advertise With Us</span>
</li><li class="item-743"><a href="/media-kit.html" >Media Kit</a></li><li class="item-744"><a href="/service-directory.html" >Service Directory</a></li><li class="item-745"><a href="/classified-advertising.html" >Classified Advertising</a></li><li class="item-746"><a href="/business-profiles.html" >Business Profiles</a></li></ul>

	</div>
		
		<p id="gkCopyrights">The Jackson County Times Inc.  <a href="http://www.jacksoncountytimes.net" title="Jackson County Times">Jackson County Times</a> A Hatcher Publication All rights reserved.</p>
		
		
	</footer>    	
   	

<div id="gkfb-root"></div>
<script type="text/javascript">

//<![CDATA[
   	window.fbAsyncInit = function() {
		FB.init({ appId: 'JacksonCountyTimes', 
			status: true, 
			cookie: true,
			xfbml: true,
			oauth: true
		});
   		    
	  		};
    //      
   window.addEvent('load', function(){
        (function(){
                if(!document.getElementById('fb-root')) {
                     var root = document.createElement('div');
                     root.id = 'fb-root';
                     document.getElementById('gkfb-root').appendChild(root);
                     var e = document.createElement('script');
                 e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
                     e.async = true;
                 document.getElementById('fb-root').appendChild(e);   
                }
        }());
    }); 
    //]]>
</script>


<!-- +1 button -->

<script type="text/javascript">
  window.___gcfg = {lang: 'en-GB'};
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


<!-- twitter -->
          <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
     

<!-- Pinterest script --> 

<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>


	
	
	<div id="gkPopupOverlay"></div>
		
	
	<script>
	jQuery(document).ready(function(){
   		// Target your .container, .wrapper, .post, etc.
   		jQuery("body").fitVids();
	});
	</script>

<!-- Start Facebook/GG+ JSDK Kit (by web-expert.gr)-->
<script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script><script type="text/javascript">window.twttr = (function (d, s, id) { var t, js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src= "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });}(document, "script", "twitter-wjs"));</script>
<!-- End Facebook/GG+ JSDK Kit (by web-expert.gr)-->
</body>
</html>